Error Attempting to Request Port of 833 Toll Free Number
Symptom
Currently, when attempting to request an 833 toll-free number port in Account Manager, when you go to select a temporary number, only local temporary numbers show up as selectable. (You cannot use a local number as the temporary number on a porting request -- TFNs must map to TFNs.)
Applies To
833 Toll Free Numbers
Resolution
Create a case requesting for Porting Status with the following attached:
- A copy of your current phone bill dated within the last 30 days that contains: the TF number listed, Company name and Service Address listed.
- Toll Free LOA
- 8x8 Port Project Mapping
Cause
The FCC recently approved the release of the 833 prefix for toll-free numbers in the US. However, the 8x8 Account Manager currently does not support 833-prefix numbers for creating port requests and cases.