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Unable to Access Billing Tabs in 8x8 Support Portal
8x8 Support

Unable to Access Billing Tabs in 8x8 Support Portal

 

Symptom

When you log into 8x8 Customer Support Portal as a 8x8 Admin Console account admin, you are not able to access the Billing tabs to view your billing statements or update your payment method.

Screen Shot 2020-07-02 at 4.34.28 PM.png

Applies To

  • 8x8 Admin Console
  • Admin users
  • Editions and X-Series

Cause

This issue is under investigation.

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