Monitoring Tab Grayed Out In 8x8 Contact Center AGUI
Symptom
Monitoring option is grayed out In Contact Center for all agents when clicking on Menu from the Contact Center AGUI.
Applies To
- Contact Center
- Monitoring
Resolution
Check to see if the affected agent is set as a Supervisor.
- Log in to the SSO Portal.
- Click on the Contact Center Config Mgr.
- Go to Users.
- Select the user you want to review.
- Go to the Supervisor tab.
- Ensure that This user is a supervisor and Allow this supervisor to monitor calls are both enabled.
Cause
This issue can occur when agents are not set as supervisors allowed to monitor calls.