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Monitoring Tab Grayed Out In Agent Workspace

Symptom

Monitoring option is grayed out In Contact Center for all agents when clicking on Menu from Agent Workspace.

MenuMonitor.png

Applies To

  • Contact Center
  • Monitoring

Resolution

Check to see if the affected agent is set as a Supervisor.

  1. Log in to the SSO Portal.
  2. Click on the Contact Center Config Mgr.
  3. Go to Users.
  4. Select the user you want to review.
  5. Go to the Supervisor tab.
  6. Ensure that This user is a supervisor and Allow this supervisor to monitor calls are both enabled.
    Unavailable.jpg
    Available1.jpg

Cause

This issue can occur when agents are not set as supervisors allowed to monitor calls.

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