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ContactNow: Customer Can Hear Hold Music After Call is Connected
8x8 Support

ContactNow: Customer Can Hear Hold Music After Call is Connected

Symptom

Customers have reported that sometimes after a call is connected they can hear the hold music.

Applies To

ContactNow

Resolution

Changing the settings in the soft phone will usually fix this issue.

  1. Go to X-lite.
  2. Click on Account Details.
  3. Add the SIP IP address "91.236.117.33" instead of "sip.easycontactnow.com".

Have the affected agent connect to the dialer again. When the agent is back onto the dialer using the X-Lite softphone, the agent will be able to make a successful call that wont have the hold music playing before the call was connected.

Cause

Using an IP Network (like the internet) to conduct a voice conversation (VoIP) is becoming easier and easier for people to do. It can, however, also be challenging - with voice quality issues, the inability to hear and communicate, delays and other problems if DNS issues are present on the network - maybe your internet provider or maybe some other component between you and the called party.

Often Windows DNS will do this for you automatically (it is a checkbox that is checked by default) but if it is not done, it should be brought up manually for the most stable network results.

A Domain Name System (DNS) resolver, more commonly referred to as a “DNS lookup” tool, resolves an individual host name to an IP address which can fix Audio issues.

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