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How to resolve channel number reaching a message stating it is not activated
8x8 Support

How to resolve channel number reaching a message stating it is not activated

Symptom

Calls to a channel number reach "The number you reached is not activated. Please try again later".

Applies To

Virtual Contact Centre

Resolution

  1. Log in to VCC Configuration Manager.
  2. Navigate to Channels.
  3. Find the affected channel number in the list and click edit.
  4. Tick the box to enable the channel.
    Channels_Enable.png
  5. Click Save.

Cause

The channel number's status is set to disabled. Channel numbers must be enabled to route calls to their destination.

 

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