Skip to main content
When placing a call on hold sometimes the call is lost upon resuming it, but still shows as connected in VCC
8x8 Support

When placing a call on hold sometimes the call is lost upon resuming it, but still shows as connected in VCC

Symptom

When the agent puts a call on hold and tries to resumes the call sometimes the call is lost but still shows as connected in VCC.

Applies To

Virtual Contact Center

Resolution

The agent should always put the call on hold from VCC interface and not from the desk phone/physical phone.

Cause

The agent was putting the call on hold from the desk phone/physical phone.

 

  • Was this article helpful?