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I Can't Access My Call Recordings in Virtual Office Desktop
8x8 Support

I Can't Access My Call Recordings in Virtual Office Desktop

Symptom

When attempting to retrieve a call recording in Virtual Office Desktop, you see the call recording is missing.

Applies To

VOD New Experience Mode, Account Manager users

Resolution

  1. Log into your Account Manager as an admin.
  2. Go to Phone SystemCall Recording.
    AM_3.PNG
  3. Under the Listen to Recordings column, make sure the box is unchecked to allow access to call recordings.
    am_4.PNG
  4. Log out of VOD and then log back in.
  5. Click Call Recordings. The recordings should now be available.
    Screen Shot 2019-08-02 at 3.29.06 PM.png

Cause

Listens to call recording is restricted by default.  In order to have access to call recording, the restriction for each user need to be remove.