Skip to main content
Cannot Access Account Manager on Internet Explorer
8x8 Support Knowledge Base

Cannot Access Account Manager on Internet Explorer

Symptom

When attempting to log into Account Manager on Internet Explorer (IE), you see the following error: This page can't be displayed.

image001-500x155.png

Applies To

Account Manager

Resolution

Configure Advanced Settings in IE.

  1. In the Internet Explorer menu, go to Tools > Internet Options.
  2. Click the Advanced tab.
  3. Enable (check) the following:
    • TLS 1.0
    • TLS 1.1
    • TLS 1.2
  4. Click OK to save settings.
    image.png

Cause

Advanced Settings in Internet Explorer need to be configured.

 

 

  • Was this article helpful?