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Cannot Record Greeting for Auto Attendant
8x8 Support

Cannot Record Greeting for Auto Attendant

Symptom

When setting up Auto Attendant within Account Manager, you cannot use the built-in Record Recording option.

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Applies To

Account Manager Auto Attendant

Resolution

Ensure the Main Number is set in Account Manager

  1. Sign in to Virtual Office Online or Desktop.
  2. Click Phone System > Company Settings.
  3. In the Caller ID section, select Main Number from the pull-down menu.
  4. At the bottom of the page, click Save.

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Cause

The company Main Number is not properly set. The Main Number is the "source" DID required to initiate a call out to the recording service.