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Error prevents saving an external forwarding number in Account Manager
8x8 Support Knowledge Base

Error prevents saving an external forwarding number in Account Manager

Symptom

When setting extension forwarding rules in Account Manager, you select the option to Forward to External or Extension, and input a domestic external phone number. However, when you click to save your changes, you encounter the following error: International forwarding is not available. Please contact customer support for assistance.

AMfwd1-500x260.PNG

Applies To

Account Manager

Resolution

Enter 11-digit forwarding number.

When inputting a domestic forwarding phone number in Account Manager, be sure to include a "1" before the area code and numberExample: 12135551212.

AMfwd2-500x171.PNG

Cause

Most likely, you need to include a "1" before the rest of the 10-digit phone number. Absent the "1," the system reads the number as a non-U.S. destination. If international forwarding is not available on the extension, it will generate the above error.

 

 

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