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Phone Doesn't Ring on Inbound Call to Ring Group
8x8 Support Knowledge Base

Phone Doesn't Ring on Inbound Call to Ring Group

Symptom

The phone will not ring on incoming calls to a Ring Group associated with the extension.

Applies To

Ring Groups

Resolution

Check DND and Forwarding Settings

Check settings to ensure nothing is interfering with the Ring Group call getting through to the device.

All SIP phones provisioned to 8x8 service have a soft or hard key option called DND (Do Not Disturb).

To check for DND

  1. Ensure that the Do Not Disturb message is not displayed on the phone screen.
  2. If enabled, disable DND by pressing the DND hard or soft key.
    download (18).png

All SIP phones provisioned to 8x8 service have a hard or soft key option called Forward.

To check local forwarding

  1. Press the Forward hard or soft key.
  2. Ensure that Always, No Answer, and Busy are all set to Disabled.
    download (19).png

Cause

This issue is likely due to one or more of the following

  • Forwarding rule(s) are enabled
  • DND is enabled
  • Device is offline
  • Invalid Ring Group settings
  • Frontend-backend mismatch

 

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