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Inbound Calls Fail to Auto Attendant
8x8 Support

Inbound Calls Fail to Auto Attendant

Symptom

Inbound calls to your auto attendant fail. Pointing the number to a different destination allows the calls to complete.

Applies To

  • Virtual Office Configuration Manager
  • Inbound Calls
  • Auto Attendant

Resolution

You will need to create a new schedule to resolve this issue as the Schedule file is corrupted (Schedule does not load when attempting to Edit).

Set the open hours of each day manually (do not leave it at default, which is 9-5). If you prefer to have 9-5, then change the time to any time (for example, 8am-8pm) and then change it back to 9-5. If not, then you might get a ring and fast busy signal.

Cause

The schedule file has become corrupted. You can check this by following the below:

  1. Log in to Configuration Manager.
  2. Click Auto Attendants.
  3. Verify the Auto Attendant is not configured to hang up.
  4. Click Edit over the selected schedule.
    Config manager Schedule Edit.png
  5. Verify the edit schedule pop up only spins, but does not load the set schedule.
    Spinning Edit.png