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Inbound Calls Fail to Auto Attendant
8x8 Support

Inbound Calls Fail to Auto Attendant

Symptom

Inbound calls fail to the customer's auto attendant

Pointing the number to a different destination allows the calls to complete 

Applies To

Configuration Manager

Resolution

  1. Verify the Auto Attendant is not configured to hang up.
  2. Click on Edit over the selected schedule.
    Config manager Schedule Edit.png
     
  3. Verify the edit schedule pop up only spins, but does not load the set schedule.
    Spinning Edit.png
     
  4. If this occurs you will need to create a new schedule to resolve this issue.

Cause

The schedule file has become corrupted.

 

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