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Not able to use Group Call Pickup
8x8 Support

Not able to use Group Call Pickup

Symptom

Getting a fast busy signal or Error message stating that "this extension is not allowed to use group call pickup"

Applies To

Configuration Manager for Group Call Pickup

Resolution

  1. In CM, click on edit for the issue extension and under virtual basic setting click on line key configuration
    group6.PNG
  2. Locate the Group call pick up and click on the 3 dots and select edit.
    group7.PNG
  3. Under BLF Extensions, select Group Call Pickup and under Group call Pickup to monitor, make sure that it is not blank.  If it blank then select the listed Group call Pickup that listed from the drop down list and then click save at the bottom.
    group2.PNG
  4. Also from the Home of Configuration Manager, scroll down to Work Groups and click on Group Call Pickups.
    group3.PNG
  5. Click on the 3 dots on the right hand side for the issue Group call pickup extension and select edit.
    group4.PNG
  6. On the Group call pick up extensions list, if any extension that is missing from the list, go ahead and add them to the list.  For any extensions that is already on the list but not working properly, click on the trash bin on the right side of the extension and re-add the extension again and click save at the bottom.
    group5.PNG
  7. Test Group Call Pickups and see if it working.

Cause

The root cause is the issue extension need to be resync to the Group call pickups extension.

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