Legacy Loss of Audio During Live Calls in Cisco SPA 122 ATA
Note: These devices have reached end of sales and support.
Symptom
While on the phone the audio from the call will drop, but the call is still showing as live.
Applies To
- Cisco SPA 122 ATA's
- Account Manager
Resolution
- From your Account Manager got to Phone System.
- Select Edit Multiple Extensions.
- From the table look for the extension that is having the issue.
- Once you have found the extension scroll across till you see the codec.
- From the dropdown select G.711U or G.729A.
Cause
This is due to the mismatch of the codecs between our system and the carrier.