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Polycom phone is busy: Unable to receive calls
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Polycom phone is busy: Unable to receive calls

Symptom

Polycom phone shows busy, VO Desktop and VO Mobile is working 

Applies To

All versions of Polycom phones and Configuration Manager.

Resolution

Make sure that the extension Contact Directory Scope is set to PBX.

  1. Log in to Virtual Office Configuration Manager.
  2. Click Users.
  3. To the right of the user you need to edit, click More Options (three dots), then select Edit.
  4. Under Basic Information, select PBX as the Contact Directory Scope.

VO CM Contact Directory Scope PBX.jpg

Cause

This is normally caused when the directory scope is set to company. 

 

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