Skip to main content
Polycom IP Phones: 389 Error
8x8 Support Knowledge Base

Polycom IP Phones: 389 Error

Symptom

When attempting to activate your Polycom phone, the screen shows the error 389.

Applies To

Polycom phones

Resolution

Note: If available, we highly recommend consulting an IT or networking professional when dealing with network issues.

Check your network setup for potential issues

  • Are other network devices able to reach the Internet successfully?
  • Are all cords and cables functional and properly connected?
  • Is the problematic phone plugged into a hub or switch? If so, try plugging it directly into the router and attempting activation again.
  • Try power-cycling the entire network.

Cause

The phone is unable to reach the activation servers. This could be due to network setup issues.