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Agent Unable to Log In via SSO Application panel
8x8 Support

Agent Unable to Log In via SSO Application panel

Symptom

The ContactNow agent gets an error message when attempting to access ContactNow via the SSO application panel. 

Applies To

ContactNow login page via SSO application panel

Resolution

Delete and re-create both the Virtual Office user profile and ContactNow agent profile.

Work-around: Advise the ContactNow agent to log in directly from the ContactNow main login page: https://app.contactnow.8x8.com/campaign/login.php

Cause

This is due to an issue with the backend SSO Application Panel.

 

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