Skip to main content
ContactNow: "Error : We couldn't find any data rows in your CSV, please cancel and re-upload your file"
8x8 Support Knowledge Base

ContactNow: "Error : We couldn't find any data rows in your CSV, please cancel and re-upload your file"

Symptom

When attempting to import dataset records, error message received "Error : We couldn't find any data rows in your CSV, please cancel and re-upload your file"

Applies To

ContactNow Mac users

Resolution

Before import, save dataset as CSV UTF-8 (Comma delimited)(*.csv)  in excel. 

MAC CSV.PNG

Continue import

Cause

Backend configuration issue when saving as CSV (Comma delimited)(*.csv) on Mac.

 

  • Was this article helpful?