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Data Import Through Salesforce Gets Invalid Phone Numbers
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Data Import Through Salesforce Gets Invalid Phone Numbers

Symptom

You perform a Data Import from Salesforce into ContactNow, when the Data Import analyzes the import almost all of the records have "invalid phone number".

Applies To

ContactNow CRM Data Import from Salesforce.

Resolution

Map 'Phone' to 'Work Phone'.

Cause

The phone numbers in Salesforce are in the 'Phone' field, and 'Phone' was not mapped to a ContactNow phone field.

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