Skip to main content
Main IVR number routes directly to voicemail
8x8 Support Knowledge Base

Main IVR number routes directly to voicemail

Symptom

Calling the main phone number during business hours is routing directly to voicemail.

Applies To

ContactNow

Resolution

The time zone likely is not set correctly (System Options > Time Zone) and callers are being routed to the After Hours IVR redirect to voicemail.

clipboard_e76591b80e41c9d4027388e366d1b6f79.png

Cause

Confirm that the ContactNow web interface has the correct time zone. If the After Hours schedule has an IVR redirect to voicemail and the time zone is wrong, callers may be reaching the after hours voicemail system.

 

  • Was this article helpful?