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8x8 Support

Pre-Chat Form Cannot Be Resized

Symptom

Chat form can not be resized to display all chosen fields. 

Applies To

  • 8x8 Contact Center Chat Form 

Resolution

The Pre-Chat form is one predefined size.  If the fields do not fit in the Pre-Chat form size, there should be a vertical scroll bar on the right edge.

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Where appropriate, 8x8 Contact Center Admins may choose to use the Contact Center Embedded Chat API. Your web developer should use the custom stylesheet. A tenant may want to customize embedded chat elements that are currently not available in the Chat Design page. It is possible to set a custom CSS file to be loaded before the chat is started, letting the tenant change the chat look and feel to a more fitting style.

Cause

This is a current limitation of the system.

Additional Information

For more information on using the Embedded Chat API, see Contact Center Embedded Chat API.

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