Unable To Access Content On VCC Configuration Manager
Symptom
Admin tries to access the content in the drop-down menu in VCC Configuration Manager, and it won't let the admin select the option at the bottom of the list.
Applies To
Virtual Contact Center Configuration Manager
Resolution
1. Click on the drop-down menu.
2. Use the arrow-down keys on your keyboard to toggle down to the last option
Cause
Customer opens Configuration Manager on a laptop which has truncated the browser.