Skip to main content
VCC: Number Not Activating
8x8 Support

VCC: Number Not Activating

Symptom

When trying to use a new number for Virtual Contact Center, you get the message: "... number is not activated."

The number is for Virtual Contact Center, and is available in VCC Configuration Manager in the Channels.

Applies To

Virtual Contact Center, Configuration Manager

Resolution

Enable the channel for the number.

  1. Log into Virtual Contact Center Configuration Manager. 
  2. Select Channels.
  3. In the row for number, to the right, click the Edit icon (looks like a pencil).
    clipboard_edf2f4db5ce83d02e533ea639cc9e653b.png
     
  4. Check the box, This channel is enabled.
  5. Click Save.
    clipboard_e4c94fbfcd25b7c83bbefda84ccfdfaac.png

Cause

The channel in Virtual Contact Center Configuration Manager is not enabled.

How can we help you?

X
  • Was this article helpful?