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VCC Agent Only Able To Accept One Chat Interaction
8x8 Support Knowledge Base

VCC Agent Only Able To Accept One Chat Interaction

Symptom

VCC Agent Only Able To Accept One Chat Interaction

Applies To

VCC agents and chat interactions.

Resolution

Enable agents for multiple concurrent chat interactions:

  1. Log into VCC Configuration Manager.
  2. Go to Agents/Users menu.
  3. Edit the Agent profile.
  4. Select Interactions tab.
  5. Set 'Max # of concurrent chats' dropdown.
  6. Save changes.

 

VCC_Chat_Interactions.JPG

 

Cause

Agent is set for handling 1 concurrent chat.