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VCC Bria Salesforce AGUI integration error
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VCC Bria Salesforce AGUI integration error

Symptom

VCC Users with Bria phones and Salesforce integration receive an integration error.

Applies To

Virtual Contact Center Agent with Salesforce integration

Resolution

  1. Log into Virtual Contact Center Configuration Manager
  2. In the menu on the left, select Integration.
  3. Select the Screen Pop tab.
  4. Scroll down to the Agents section.
  5. Click the (choose agents) link, a dialog box will open.
  6. Check the Assigned box for the desired agents.
  7. Click OK.
  8. Scroll down, click Save.

Cause

In Virtual Contact Center Configuration Manager the agent does not have "Assign to Salesforce" selected. 

 

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