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VCC Chats are displaying blank window
8x8 Support Knowledge Base

VCC Chats are displaying blank window

Symptom

Selecting VCC Chat Button from Customer's Website Results in Launching a Blank Window:

ChatNowButton.JPG

BlankChatWindow.JPG

Applies To

VCC Chat button.

Resolution

Customer needs to insert their most current chat code into the HTML for their website.

The chat code can be obtained from:

  1. VCC Configuration Manager
  2. Scripts
  3. Chat tab
  4. Edit script
  5. Code tab
  6. Select Channel
  7. Select "Generate Code" button
  8. Copy entire code snippet
  9. Paste code snippet into customer's HTML code for their website

ChatCodeSnippet.JPG

Cause

Customer is using an outdated chat code on their website.

Additional Information

 

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