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Agent Sees Lost Connection Alert in Virtual Contact Center Agent Console
8x8 Support

Agent Sees Lost Connection Alert in Virtual Contact Center Agent Console

Symptom

Your VCC agent observes a "lost connection" alert in the VCC Agent Console.

Applies To

  • VCC Agent Console

Resolution

 If the issue impacts remote VCC agents, this points to a local network or ISP connectivity issue. Check the ISP or network the impacted user is on.

Cause

This is generally due to a local network or ISP issue.

Additional Information

See also the Virtual Contact Center Technical Requirements document for network setup recommendations.

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