Skip to main content
Attempt to Close a Case Results in White Screen
8x8 Support

Attempt to Close a Case Results in White Screen

Symptom

Attempt to edit case (to close it) gets a white screen.

Applies To

Virtual Contact Center, Agent interface, local CRM, Configuration Manager

Resolution

  1. Log into VCC Configuration Manager.
  2. Select CRM > Properties tab.
  3. Un-check the box for "Display cases and follow-ups using HTML when available".
  4. Click Apply.

Cause

Cases originated from emails that contained embedded images.

How can we help you?

X
  • Was this article helpful?