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Maximum Concurrent Log Ins Reached
8x8 Support

Maximum Concurrent Log Ins Reached

Symptom

An agent tries to log in and gets the message: "Maximum concurrent log ins reached."

Applies To

Virtual Contact Center Agent console

Resolution

Have any agents, that are not working, log out of the Virtual Contact Center Agent console.

Cause

The number of agents already logged in has reached the number of 'Concurrent Seats' for the Virtual Contact Center account.

Additional Information

You can force agents to log out.  See the instructions in this article: Force Log Out An Agent

To get additional 'Concurrent Seats' contact your 8x8 Sales representative.  If you do not know your sales representative, call the main 8x8 Sales team phone:  866-879-8647

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