Unable to Answer Calls in Monitored Ext When Login Without Audio
Symptom
When a user is logged in to Work for Desktop without any audio source (microphone and speaker), and another user is monitoring the extension in BLF, the user will not be able to answer calls. The phone will ring, however, the user cannot answer calls coming in on the extension that is logged into Work for Desktop.
Applies To
- Work for Desktop
Resolution
Set an audio device in Work for Desktop.
- In Work for Desktop, go to Settings (Gear).
- Select Audio & video.
- Under Microphone and Speakers, select the appropriate audio devices.
Cause
Users are now required to set an audio device in Work for Desktop if they are being monitored by another extension on BLF. When a user is logged in to Work for Desktop without any audio source, this will trigger Work for Desktop to send busy or decline which will cause issues with BLF.