Skip to main content
Unable to Make Calls in Virtual Office Desktop 6.x
8x8 Support

Unable to Make Calls in Virtual Office Desktop 6.x

Symptom

After updating to Virtual Office Desktop v 6.x, you see an error that reads, "Connecting to Phone Service" and "Unable to Connect to Phone Service." Users are unable to make or receive calls in VOD after updating.

connecting to phone service.PNG

unable to connect to phone service.PNG

Applies To

  • Virtual Office Desktop 6.0 and later

Resolution

Log in to the web GUI for your router and ensure that TCP ports 5196-5199 are not blocked on the firewall.

Cause

A change was made to the signaling ports that Virtual Office Desktop uses.

How can we help you?

X