Skip to main content
Virtual Office Desktop: New Voicemails Not Appearing In Voicemail List
8x8 Support Knowledge Base

Virtual Office Desktop: New Voicemails Not Appearing In Voicemail List

Symptom

When using Virtual Office Desktop v 5.0.10 in Classic Mode, you are unable to find new voicemails in your voicemail list despite seeing the pop-up notification.

Applies To

Virtual Office Desktop v 5.0.10, Classic Mode

Resolution

Update VOD

The latest version of the Virtual Office Desktop app corrects this issue (and introduces new useful features, as well).

Click below to download and install:

  • For PC (Windows)
  • For Mac (macOS)

Refresh the Interface

If you are unable to immediately update to Virtual Office Desktop v 5.1.0, you can still retrieve voicemails while remaining in Classic Mode by simply logging out and back in. Your new voicemail messages will then appear for you to listen to and manage.

To ensure that you can immediately retrieve all voicemails as they come in, switch to the New Experience interface:

  1. From the menu, click Virtual Office > Settings.
  2. Check the box for Switch to New Experience.
  3. Click Restart to initialize the New Experience.
  4. Click the phone icon, then the Voicemails tab to view your complete voicemails list.
    Virtual_Office_Desktop_Voicemails_Tab.jpg

Cause

This was a bug discovered in Virtual Office Desktop v 5.0.10. It has been corrected in v 5.1.0.

 

  • Was this article helpful?