Skip to main content
Minimum Mobile OS Requirements for Using 8x8 Virtual Office Mobile
8x8 Support

Minimum Mobile OS Requirements for Using 8x8 Virtual Office Mobile

Question

What are the minimum operating system requirements for using the 8x8 VO Mobile application for iPhone (iOS) and Android?

Applies To

VO Mobile for Android, VO Mobile for iOS

Answer

Currently, 8x8 Virtual Office users may use older versions of the Virtual Office Mobile application on any iOS or Android mobile device compatible with that specific version.

However, to keep the application functioning, fully featured, and secure, as of October 2019, Virtual Office Mobile will require one of the following at minimum: 

  • Android 5.0 (Lollipop) or later
  • iOS 12 or later

How can we help you?

X