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Activation Server Busy: Account Manager Users

 

8x8 Support Knowledge Base

Activation Server Busy: Account Manager Users

Symptom

When attempting to activate your desk phone, you hear the following message: The Activation Server is Busy at this time. Please call back later.

Applies To

Account Manager, desk phones

Resolution

Create a Case with Technical Support

Create a case with 8x8 Technical Support.

Cause

There is an error in communication between the phone and our system. The phone is activated according to our system, but the physical phone isn't registering this change in status.

 

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