I'm Receiving Duplicate or Incorrect SMS Messages
Symptom
The user is receiving duplicate or incorrect SMS messages.
Applies To
Virtual Office Desktop and Virtual Office Mobile
Resolution
Make sure all the extensions have an unique user profile assign to it. For the unassigned extensions, make sure admin account user profile is not assign to any extension.
Cause
Any extension that is using the Account Manager admin user id will link itself to an unassigned profile extension. This will also display an incorrect extension phone number when receiving a SMS message.