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Unable to Save Ring Group Settings in Account Manager
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Unable to Save Ring Group Settings in Account Manager

Symptom

When trying to save Ring Group settings in Account Manager, you are receiving an error that reads, "Enter a valid US or Canadian number for Internet outage forward."

Internet Outage Forward Number Invalid.png

Applies To

  • Account Manager

Resolution

  1. In Account Manager, go to Phone System > Ring Groups.
  2. To the right of the desired Ring Group, click Edit.
  3. If the Internet Outage Forward number is set to External Phone Number, ensure that a valid US or Canadian phone number is entered in the following format: 1 (xxx) xxx - xxxx. Note: Do not included spaces, dashes, or parentheses.
  4. Alternative: If the Internet Outage Forward number is set to External Phone Number, change it to an extension on your account.
  5. Save your changes.

Cause

The phone number set as the Internet Outage Forward number is not valid or formatted properly.

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