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Can't Port US or Canadian Toll Free Numbers in Virtual Office Configuration Manager
8x8 Support Knowledge Base

Can't Port US or Canadian Toll Free Numbers in Virtual Office Configuration Manager

Symptom

When attempting to port Toll Free numbers in Virtual Office Configuration Manager, you receive the following error, "Not enough licenses available. See the following message for more details: You don't have enough licenses (Too Free - UNKNOWN) to port this number. Please purchase additional number licenses."

not enough tf licenses.PNG

Applies To

Virtual Office Configuration Manager

Resolution

Create a case online and an 8x8 Technical Support Engineer will reach out to assist in submitting your port request.

Cause

This is due to the system not being able to discern between Canadian and US toll free numbers.

 

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