Unable to Add an Extension to a Ring Group on a Different Site
Symptom
When trying to add users from different sites to the Ring Group, only the extensions/users where the customer is currently configured is displayed. The rest of the sites extensions within that PBX are not listed.
Applies To
- 8x8 Admin Console
- Extensions
- Ring Groups
Resolution
- Log into 8x8 Admin Console.
- Navigate to Home > Users > Basic information > Contact directory scope.
- Click on the drop down arrow, and select Company.
- Click Save.
Cause
When the user Contact directory scope is set to Site, the rest of the company contact directory cannot be accessed.