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VOA - Discrepancies between the Call Queue Board and the Call Queue Details Reporting
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VOA - Discrepancies between the Call Queue Board and the Call Queue Details Reporting

Symptom

The number of agents between the Call Queue Board and the Call Queue Details are not matched.

Applies To

Virtual Office Analytics

Cause

Engineering continues to investigate this problem. There is no resolution at this time or an ETA as to when it will be resolved. Once the problem is resolved, we will update this link.

 

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