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Unable to Receive calls through the Auto Attendant in Virtual Office Configuration Manager
8x8 Support Knowledge Base

Unable to Receive calls through the Auto Attendant in Virtual Office Configuration Manager

Symptom

Calls to your Auto Attendant do not complete. The calls hang up or receive a fast busy signal.

Applies To

Virtual Office Configuration Manager, Auto Attendants

Resolution

Check to ensure the Auto Attendant has been configured properly.

  1. Check to see if the Alternate Menu is toggled On.
    Business_Hours_Alternate_Menu_On.jpg
  2. In the Alternate Menu is On, check the options you have set for this menu under Call Handling Menus > Alternate > Alternate Hours Menu > Main Menu > Edit Settings.

    Checking_Alternate_Menu_Settings.jpg
  3. On the Additional Settings page, change the settings to reflect your desired call flow.
    Define_Rules_Auto_Attendant.jpg
  4. Click Save, then click Save again under Call Handling Menus.
  5. If the Alternate Menu is Off, check the Additional Settings for the Open Hours and Closed Hours menus, and configure them to reflect your desired call flow.

Cause

The Auto Attendant is set to hang up inbound calls, as the default behavior for VO Configuration Manager Auto Attendants is to hang up and play a fast busy signal.

Additional Information

For more information on setting up your Auto Attendant, see How do I set up my Auto Attendant in Virtual Office Configuration Manager?