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8x8 Support

Skype for Business: Desktop User Status Is Not Displayed in Skype

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IMPORTANT: The 8x8 Skype for Business Integration is no longer officially supported, and can longer be installed for general use.

Current users may continue to use this integration until it is officially retired, but no support for this product can be provided.

Symptom

Users do not see their 8x8 Work Desktop contact call status (presence) in Skype for Business when those contacts are either on a call or are available.

Applies To

  • Skype for Business
  • 8x8 Work phone extensions
  • 8x8 Skype for Business integration

Cause

Users of the Skype for Business Integration integration are not logged in to the integration communication panel.

Resolution

For 8x8 Work presence status in Skype for Business, you must log in to the communication panel.

  1. Click on the red 8x8 tab to open the communication panel.
  2. Use your 8x8 Work credentials to log into the communication panel.

You should then see call status of other 8x8 Work users on your 8x8 service.

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Unless you have enabled and are using WebRTC in the Skype for Business integration, concurrent use of one of the following is required:

  • 8x8 Work Desktop
  • 8x8 Work Mobile
  • 8x8 Work desk phone

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User Guide

For information on using the 8x8 Skype for Business integration, follow the instructions located here:

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