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Poor Call Quality When Using a Plantronics Headset
8x8 Support Knowledge Base

Poor Call Quality When Using a Plantronics Headset

Symptom

Call quality is poor when using Plantronics HW251N headsets with the A10 quick disconnect cable on an Aastra 6739i or any Polycom desk phone.

Applies To

Plantronics HW251N headsets, Aastra 6739i, Polycom desk phones

Resolution

Examine the quick disconnect cable connecting the headset to the phone and ensure it is a Plantronics Polaris U10P.

The identifying markings should be etched onto the larger end of the cable connector.

Pictured below: Plantronics A10 cable

PlantronicsA10.png

If it is the wrong cable, we recommend ordering the U10P by either:

If you are already using the U10P, create a case with 8x8 Technical Support so we can help resolve your call quality issues.

Cause

This is most likely due to a known issue with the cable that connects the headset to the phone. The Plantronics A10 cable is required for Aastra 6755i, 6757i and Fanstel deskphones, but will lead to call quality issues on other phone models, such as Polycoms.

To use the HW251N headset with a Polycom or Aastra 6739i deskphone, the Plantronics Polaris U10P quick disconnect cable is required.

 

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