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8x8 Support

Transferred Call from Ring Group Drops in Cisco Phone

Symptom

When a Cisco phone is on an active call and another call comes through a Ring Group, the first active call drops and the second call takes over.

Applies To

  • Cisco phones

Resolution

Update to the current firmware version for Cisco phones, and ensure you are using the latest version of 8x8 Work for Desktop.

Cause

This problem was due to a firmware issue.

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