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8x8 Support

Legacy Calls Drop While Using Cisco or Linksys SPA122 ATA Adapter

Calls dropping on flash or transfer while using a Cisco/Linksys SPA122 adapter with an analog phone can be resolved by setting the Hook Flash Timer. Learn more.

Symptom

While using a Cisco/Linksys SPA122 adapter with an analog phone, calls drop when flashing over to the second line or when trying to transfer a call.

Applies To

Cisco/Linksys SPA122 ATA adapter

Resolution

Set the Hook Flash Timer

Note-Icon.png Note: The first step is to capture the SPA122's IP address so you can access its web interface (GUI). You should prepare note-taking materials.
  1. From the analog phone connected to the SPA122 ATA adapter, dial * * * *.
  2. Press 1 1 0 # to get the device’s IP address (write it down as it is being spoken).
  3. In Account Manger, retrieve the MAC Password:
    1. Click Phone System > View All Extensions > Download Extensions (csv).
    2. In the resulting CSV, the MAC password is visible for the extension under column U: MAC Password.
  4. From a computer on the same network, type the SPA122 IP address into a web browser and log into the device web GUI:
    • Username: admin
    • Password: [ MAC password from above ]
  5. Click Voice > Regional.
  6. Under Control Timer Values, set the following values:
    • Hook Flash Timer Min:  0.02
    • Hook Flash Timer Max: 0.9
  7. Click Submit and wait for the device's configuration menu to come back.

The adapter may revert at some point. If the issue ever occurs again, repeating this procedure should correct it.

Cause

The hook flash timer needs to be properly set.

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