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8x8 Support

Date and Time are Wrong or Flashing on Desk Phone

Symptom

The date and time displayed on your 8x8 desk phone are wrong ( this assumes it is not a wrong time zone) or flashing.

Applies To

  • IP desk phones

Cause

Most likely, at least one of the following is occurring on your phone or network:

  1. The SNTP/NTP Server FQDN cannot be resolved by your DNS Server
  2. The SNTP/NTP Server is blocked/restricted by your firewall
  3. The SNTP/NTP Server is not responding (usually when dealing with local NTP Servers)
  4. The SNTP time server address is not properly set, either on the phone or the network device giving out DHCP (router or server).
  5. DNS settings are not properly configured either on the phone or in the router or server.

By default, 8x8 devices use pool.ntp.org for an SNTP/NTP Server. In some network security policies external SNTP/NTP server access is restricted/blocked. In this case it is recommended to use Option 42 in your DHCP Scope to provide a local SNTP/NTP server if available. Contact your Network Administrator to adjust your DHCP Scope, or as an alternative 8x8 can reconfigure your Poly devices to use an alternate NTP Server.

If a local SNTP/NTP server is unavailable, it is recommended to use ntp2.packet8.net as indicated in the Technical Requirements document NTP server section. ntp2.packet8.net is located in 8x8 owned subnets.  Contact your Network Administrator to adjust your DHCP Scope, or as an alternative 8x8 can reconfigure your Poly devices to use an alternate NTP Server.

8x8 GTM's do resolve both pool.ntp.org as well as ntp2.packet8.net.

Resolution

Verify access to SNTP Server

Important-Icon.png

It is important to do these tests from the VLAN your devices are on

Verify that your security policy/access control lists allow for accessing an external NTP server such as pool.ntp.org from the VLAN your device is on. The preferred method is to run the Network Utility test and review the 'NTP Test' section to verify it can sync with pool.ntp.org, access to ntp2.packet8.net is not currently tested by the Network utility application. Access to time.windows.com can be ignored as it is not used by the devices.

clipboard_e1bbef6bcc6888fea846fb1d4c13f8c7a.png

Alternatively, from a Windows command prompt enter the following:

w32tm /stripchart /computer:pool.ntp.org /dataonly /samples:2

you should get a result that looks similar to the following

clipboard_edb5ef6954eb845b840e79eb87d788311.png

If you do not get a similar result or an error try with ntp2.packet8.net

w32tm /stripchart /computer:ntp2.packet8.net /dataonly /samples:2

If you are using a local NTP server check/verify access by replacing {your NTP Server here} with the IP or FQDN of your internal NTP server.

w32tm /stripchart /computer:{your NTP Server here} /dataonly /samples:2

Once you have identified a working SNTP/NTP Server move to next step

Check/Modify DHCP Scope Time Server

By default, 8x8 devices are configured for pool.ntp.org. If you are unable to use that server it is 8x8's recommendation to use a DHCP Scope option (DHCP Option 42) to override this setting. Contact your Network Administrator to adjust your DHCP Scope, or as an alternative 8x8 can reconfigure your Poly devices to use an alternate NTP Server.

8x8 Modify Poly Configuration

As an alternative 8x8 can modify your Poly devices (not available for Yealink, Cisco, or other manufacturers) to use an alternative NTP server. 

Manually setting a time server on your device

Setting SNTP on your phone will require you to access the phone's administrator menu or web interface (GUI), for which you will need your device's IP address and admin password.

Aastra

  1. Obtain your phone's IP address. On the phone, press Options > Phone Status > IP & MAC Address. Note the IP address.
  2. From a computer on the same network as the phone, open a web browser and navigate to your phone's IP address.
  3. Log in using the username admin and your phone's password.
  4. From the left hand menu, under Basic Settings, click Preferences.
  5. Scroll down to Time and Date Setting and ensure the following are set:
    • NTP Time Servers: Enabled
    • Time Server 1: NTP Server Identified above
  6. Scroll down and click Save Settings
  7. Allow the phone to reboot.

Cisco

  1. Obtain your phone's IP address
    • SPA 303 / 504G: On the phone, press Menu > 9. Note the IP address.
    • SPA 525G2: On the phone, press Menu > 10 Network Status > 2 Status. Note the IP address.
  2. From a computer on the same network as the phone, open a web browser and navigate to your phone's IP address.
  3. Log in using the username admin and your phone's password.
  4. Just below the top menu, to the far right, click advanced.
  5. Click System.
  6. Under Optional Network Configuration, ensure the following are entered:
    • Primary NTP Server: NTP Server Identified above
  7. Click Submit All Changes.
  8. Allow the phone to reboot.

Poly

Note-Icon.png

Note: You must manually enter https or the browser will not resolve the web page.

See also Poly IP Phones: Date and Time are Wrong or Flashing.

  1. Obtain your phone's IP address. On the phone, press Menu/Settings > Status > Network > TCPIP Parameters. Note the IP address.
  2. From a computer on the same network as the phone, open a web browser and navigate to your phone's IP address.
  3. Log in using the username admin and your phone's password.
  4. From the top menu, click Preferences > Date & Time.
  5. Under Time Synchronization, ensure SNTP Server is set to NTP Server Identified above.
  6. At the bottom of the page, click Save.
  7. Allow the phone to reboot.

Yealink

Note-Icon.png

Note: You must manually enter https or the browser will not resolve the web page.

  1. Obtain your phone's IP address: On the phone, press the OK key, and note the IPv4 entry.
  2. From a computer on the same network as the phone, open a web browser and navigate to https://<phone IP address> 
  3. Log in using the username admin and your phone's password.
  4. Click the Settings tab.
  5. From the left hand menu, click Time & Date. Ensure the following are set:
    • NTP Server1: NTP Server Identified above.
  6. Click Confirm to save and apply changes.
  7. Allow the phone to reboot.
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