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Aastra IP Phones: Error 1
8x8 Support Knowledge Base

Aastra IP Phones: Error 1

Symptom

Your Aastra IP phone screen reads Error 1. (The phone is still able to make and receive calls.)

Applies To

Aastra IP phones

Resolution

Correcting this error will require you to access the phone's web interface (GUI) from a web browser on a computer on the same network as the phone.

To access the phone web GUI

  1. On the phone, press Options > Phone Status > IP & MAC Addresses.
  2. Note the IP address.
  3. Using a computer on the same network as the phone, open a web browser and enter the phone's IP address.
  4. Log in with the username admin and the phone's administrator password (typically 22222 or 54321).

To correct the Error 1 message in the web GUI

  1. Click Advanced Settings > Network. Under HTTPS Settings, you should see the following (note that Check Certificate Expiration and Check Certificate Hostnames are enabled, which will cause the Error 1 message):
    error1_1.png
  2. To access the check boxes for the problematic options, check the box for Validate Certificates.
    error1_2.png
  3. The check boxes for the problematic options should now have a white background. Proceed to un-check the boxes for both Check Certificate Expirations and Check Certificate Hostnames.
    error1_3.png
  4. Finally, un-check the box for Validate Certificates once again. (This will re-lock the option to change the Check Certificate boxes.)
    error1_4.png
  5. Click Save.
  6. To validate whether this resolution worked for you, observe the phone the following morning, after configuration and firmware sync have occurred. The Error 1 message should no longer appear.

Cause

The phone's certificate settings are not properly configured, causing the error message to appear at night when the phone syncs with the configuration servers.

 

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