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Can't activate Polycom IP5000, IP6000, and IP7000 conference phones
8x8 Support Knowledge Base

Can't activate Polycom IP5000, IP6000, and IP7000 conference phones

Symptom

Newly ordered Polycom conference phones are unable to be activated. Upon pressing the Activate soft key and inputting activation code, the system delivers an Activation successful message, but the phone does not activate.

Applies To

Soundpoint IP 5000, 6000, and 7000

Resolution

Step One: Manually update firmware 

  1. Find and note your phone's IP address.
  2. In a web browser on a computer on the same network as the phone, browse to the phone's IP address.
  3. Log in as admin and enter the phone password as 456.
  4. Navigate to Settings > Provisioning Server.
  5. From the Server Type drop-down, select HTTP.
  6. In the Server Address field, enter the appropriate Provisioning Server address:
  7. Click Save.
  8. Move on to the next section to manually provision your phone.

Step Two: Manually provision phone 

  1. In a web browser on a computer on the same network as the phone, browse to the phone's IP address.
  2. Log in as admin and enter the phone password as 456.
  3. Navigate to Settings > Provisioning Server.
  4. From the Server Type drop-down, select HTTPS.
  5. In the Server Address field, enter the 8x8 Polycom Provisioning Server address: pccfg.8x8.com/polycomuc/

    Polycom_SoundPoint_IP_550_Web_GUI.png

Cause

Devices were inadvertently shipped on unsupported firmware 4.0.3.

 

 

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