Skip to main content
Unable to Access Phones Web Graphical User Interface (GUI)
8x8 Support

Unable to Access Phones Web Graphical User Interface (GUI)

Symptom

When accessing the phones Web Graphical User Interface(GUI), instead of getting the regular Log In Screen. You are getting this screen.

2019-03-29.png

And you can't login no matter what password you used.

Applies To

Polycom Phones

Resolution

  1. Access the pones Admin Settings:
    • Press the Menu/Home Key.
    • Select Settings.
    • Select Advanced.
    • Enter phones Admin Pasword.
    • Go to Administration Settings
    • Select Reset to defaults.
    • Select Format File System.
  2. After formatting the file system, phone will go to a BootLoop Process and phone will flash an error message "Failed to get Boot" or "Could not contact boot server". Kindly disregard the error message and proceed on provisioning the phone manually to Polycom Public Provisioning Server.
    • Press the Setup Softkey.
    • Enter the phones Admin Password.
    • Go to Provisioning Server Menu.
    • On Server Type select HTTP, then press Ok.
    • Go to Server Address.
      • Enter the appropriate Server Address for your phone model.
        • SoundPoint IP Models: voipt2.polycom.com/4010
        • SoundPoint IP Speaker Phones: voipt2.polycom.com/4011
        • VVX Models: voipt2.polycom.com/591
    • Expand DHCP Menu, change Boot Server to Static.
    • Press Ok.
    • Press Exit Twice. Then Save & Reboot.
  3. Allow the phone to download the configuration. This may take couple of minutes to complete. After the phone finished the updater process. Phones Web GUI will go back to normal.
    download (1).png

4. You can now provision the phone to 8x8 Server either via Web GUI or Manually.

  • Log in as admin and enter the password 456.
  • Navigate to Settings > Provisioning Server.
  • From the Server Type drop-down, select HTTPS.
  • In the Server Address field, enter the 8x8 Polycom Provisioning Server address: pccfg.8x8.com/polycomuc/.
  • Expand DHCP Menu, change Boot Server to Custom+Opt66.
  • Then Save & Reboot.
  • Allow several minutes for the phone to reboot and connect to the 8x8 servers.

Cause

Possible old Firmware Version or wrong Configuration. Phone is trying to connect to a Pre-Configured Server (3rd Party).

How can we help you?

X