Skip to main content
Unable to Access Web GUI for Polycom Devices
8x8 Support

Unable to Access Web GUI for Polycom Devices

Symptom 

Unable to access web interface for polycom devices even if the computer is connected at the back of the phone and they are connected on the same network.

Site cannot be reach.PNG

Applies To

Polycom VVX Series phones

Resolution

Enable the web server configuration in the phone Admin Settings.

  1. Press the Menu/Home Key.
  2. Select Settings.
  3. Select Advanced.
  4. Enter phone Admin Password.
  5. Select Administration Settings.
  6. Select Web Server Configuration.
  7. Set Web Server to Enabled.
  8. Select Back then Save Config.
  9. After enabling web server configuration, refresh the browser.
    Polycom.PNG

Cause

Web server configuration is set to disabled, or your phone was not purchased from and provisioned by 8x8.

How can we help you?

X