Skip to main content
User Can't See Paging Group when Receive is Disabled in VO Configuration Manager
8x8 Support

User Can't See Paging Group when Receive is Disabled in VO Configuration Manager

Symptom

Members of a paging group cannot see the group on their Polycom phone when Receive is disabled in Virtual Office Configuration Manager.

2018-08-29_21h37_38.png

Applies To

Virtual Office Configuration Manager, Polycom Phones, Paging

Resolution

Warning! The workaround to this issue is to enable the group manually by logging in to the phone's web GUI interface. However, please keep in mind that these settings will be overwritten if any changes are pushed to the phone in the future.

  1. For the group to show up on the phone, you need to first enable both the Receive and Send options in Configuration Manager. Once these settings are saved, the phones will reboot automatically.
  2. Once the affected phone has fully rebooted, open a browser on a computer on the same network as the phone, and browse to the phone's IP address.
  3. Log in with the phone's admin username and password.
  4. Once logged in, go to Settings and click Paging/PTT Configuration.
    2018-08-29_21h46_16.png
  5. Click Configure Groups.
    2018-08-29_21h46_52.png
  6. Go to the desired paging group, and select Yes in the Subscribe column. Click Save at the bottom.
    2018-08-29_21h47_13.png
  7. Click Save on the Paging/PTT Configuration page.
    2018-08-29_16h29_49.png
  8. There's need to reboot your phone. You should be able to see the changes on the phone.

Cause

This issue is under investigation.